Jump to content
  • 0




10 answers to this question

Recommended Posts

  • 0
7 hours ago, arsold said:

Hi Team, Still now my gigs are in draft not able to publish. So someone help me to sort out the problem.




You have published two gigs. You can publish a total of seven gigs. Unable to publish other five gigs as many gigs have gone to option default . Delete the default gigs from the default options. I hope you get the problem solved and you can publish the other five gigs as well. thank

  • Like 2
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...