Jump to content

Gig no longer appearing


bitwiseauto

Recommended Posts

Hello,

I hope you are all doing well.

I noticed recently that when I search for my gig using a particular keyword I don’t appear anywhere in the search results; however, if I search using that keyword plus another word my gig is listed in the top 5 results.
I am still getting a steady stream of customers but wondering what might have caused my gig to no longer show up when searching one of the main keywords.

For example:

  1. Search “PowerShell script”, and my gig is listed near the top results.
  2. Search “PowerShell”, and my gig is not listed at all.

This didn’t always used to be the case.
Any suggestions on how to fix that? My gig title, tags and description contain the word “PowerShell” multiple times throughout.

I appreciate any advice.

Link to comment
Share on other sites

You could ask CS (through the helpdesk) why it’s not showing with the “powershell” search but is with “powershell script”. Maybe there’s a bug somewhere or it only re-indexes certain things infrequently. You could share what CS says here if it will help others too. If it’s a bug then can pass it on to the developers or the developers could give the reason why.

Maybe it would give more importance to the word “powershell” if it was higher in the gig description, but that’s just a guess. And “powershell” on it’s own is the last tag. I’m not sure it always searches properly with the last tag. Maybe if it was the 1st tag in the list it would be found more easily with that word alone (though it does show in the list for that tag when you click on it, in the 2nd page when I checked).

Link to comment
Share on other sites

You could ask CS (through the helpdesk) why it’s not showing with the “powershell” search but is with “powershell script”. Maybe there’s a bug somewhere or it only re-indexes certain things infrequently. You could share what CS says here if it will help others too. If it’s a bug then can pass it on to the developers or the developers could give the reason why.

Maybe it would give more importance to the word “powershell” if it was higher in the gig description, but that’s just a guess. And “powershell” on it’s own is the last tag. I’m not sure it always searches properly with the last tag. Maybe if it was the 1st tag in the list it would be found more easily with that word alone (though it does show in the list for that tag when you click on it, in the 2nd page when I checked).

Thanks for the advice. I have raised a ticket with CS, I’ll report back when I get a response.

Link to comment
Share on other sites

Thanks for the advice. I have raised a ticket with CS, I’ll report back when I get a response.

Ok, So I got a response from CS. They suggested I try clearing browser cache and updating my browser etc. Which I tried to no avail. I have tried from 5 different devices (3 different laptops and 2 different phones) and I get the same result with all of them. I do not believe this is a local issue on my end. I have responded to CS with the results of their suggestions. Waiting to hear back again.

Link to comment
Share on other sites

Ok, So I got a response from CS. They suggested I try clearing browser cache and updating my browser etc. Which I tried to no avail. I have tried from 5 different devices (3 different laptops and 2 different phones) and I get the same result with all of them. I do not believe this is a local issue on my end. I have responded to CS with the results of their suggestions. Waiting to hear back again.

Do update us on the progress.

I honestly don’t know the proper answer to this that’s why I’m curious as well as to what CS would say.

If this was not always the case, perhaps at some point you updated your gig, hence your gig appears more on Powershell script? Your title and gig tag does include powershell script. I noticed those on top who appear on powershell don’t have powershell script on their tags. Loads of different factors I guess. And perhaps your gig is going through gig rotation for the search word “Powershell” (unless you’ve been experiencing this for more than a month then that would a different story)

If you try typing Powershell then making a filter seller lives in Australia. Your gig does appear 🙂

Link to comment
Share on other sites

Do update us on the progress.

I honestly don’t know the proper answer to this that’s why I’m curious as well as to what CS would say.

If this was not always the case, perhaps at some point you updated your gig, hence your gig appears more on Powershell script? Your title and gig tag does include powershell script. I noticed those on top who appear on powershell don’t have powershell script on their tags. Loads of different factors I guess. And perhaps your gig is going through gig rotation for the search word “Powershell” (unless you’ve been experiencing this for more than a month then that would a different story)

If you try typing Powershell then making a filter seller lives in Australia. Your gig does appear 🙂

If you try typing Powershell then making a filter seller lives in Australia. Your gig does appear 🙂

Thanks for this. It does seem even stranger to me now. So my gig does show as a result, but only after a particular filter is applied to the search term. When unfiltered it is simply not there. hmmm…

Link to comment
Share on other sites

Guest javaid_nasir

Please do update us with your experience further on this.
I have this same problem, I reached out CS as well, but got nothing from them.
My gig was in the top two rows of keyword typing but now it only appears when I use any of the filters otherwise, no clue where it is.
Thanks…

Link to comment
Share on other sites

Please do update us with your experience further on this.

I have this same problem, I reached out CS as well, but got nothing from them.

My gig was in the top two rows of keyword typing but now it only appears when I use any of the filters otherwise, no clue where it is.

Thanks…

CS advised that they have applied a small fix to my account and to wait up to 24 hours to see if there is a difference. It has only been 12 hours and so far nothing has changed. I have the exact same problem as you, does not appear when searching the keyword, but my gig appears as soon as I apply any filter on the results.

Link to comment
Share on other sites

Guest javaid_nasir

CS advised that they have applied a small fix to my account and to wait up to 24 hours to see if there is a difference. It has only been 12 hours and so far nothing has changed. I have the exact same problem as you, does not appear when searching the keyword, but my gig appears as soon as I apply any filter on the results.

Yes, exactly same.

Then lets wait 24 hours and see if there is a change or not.

Please let us know about that as well.

Link to comment
Share on other sites

The issue only appears to be affecting my gig as well when searching “PowerShell”.

For example:
Search for “PowerShell” and apply no filters - 100 results - Mine isn’t listed

Search for “PowerShell” and apply a filter like $1 minimum price - 101 results - Mine is the extra result.

So strange, I hope they get to the bottom of it. I am 100% certain is not a local issue like my web browser or anything like that.

Link to comment
Share on other sites

The issue only appears to be affecting my gig as well when searching “PowerShell”.

For example:

Search for “PowerShell” and apply no filters - 100 results - Mine isn’t listed

Search for “PowerShell” and apply a filter like $1 minimum price - 101 results - Mine is the extra result.

So strange, I hope they get to the bottom of it. I am 100% certain is not a local issue like my web browser or anything like that.

It has been 24 hours and same issue. I emailed CS to let them know.

Link to comment
Share on other sites

Guest javaid_nasir

It has been 24 hours and same issue. I emailed CS to let them know.

I think it’s a bug. Happened to my 2 gigs. I don’t know what to do either…

Hope they fix this …

Link to comment
Share on other sites

Did you get any update on this?

Hello, thanks for checking in.

Unfortunately I have had no response since my last update to CS 14 hours ago. I really hope they get to the bottom of this issue. Like you said it is a bug somewhere. Unsure what, I am tempted to modify my gig and see if it makes any difference.

Link to comment
Share on other sites

Guest javaid_nasir

Hello, thanks for checking in.

Unfortunately I have had no response since my last update to CS 14 hours ago. I really hope they get to the bottom of this issue. Like you said it is a bug somewhere. Unsure what, I am tempted to modify my gig and see if it makes any difference.

I tried modification but no luck really.

Link to comment
Share on other sites

Hello, thanks for checking in.

Unfortunately I have had no response since my last update to CS 14 hours ago. I really hope they get to the bottom of this issue. Like you said it is a bug somewhere. Unsure what, I am tempted to modify my gig and see if it makes any difference.

Still no response from CS, despite the support ticket being opened. Not to be too negative but I suspect CS is just going to put this in to the “too hard basket” and forget about it. Hopefully I am proven wrong.

Link to comment
Share on other sites

Guest javaid_nasir

Still no response from CS, despite the support ticket being opened. Not to be too negative but I suspect CS is just going to put this in to the “too hard basket” and forget about it. Hopefully I am proven wrong.

I guess they have no solution… In the end, they will say, keep up doing good work and every thing will be ok AUTOMATICALLY… 😦

Link to comment
Share on other sites

I guess they have no solution… In the end, they will say, keep up doing good work and every thing will be ok AUTOMATICALLY… 😦

Pretty much correct. Got a very unhelpful response from CS about gig rotation and promoting my gig on social media…

My issue isn’t gig rotation, my issue is the gig disappeared from search completely.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...