Jump to content
  • 0

Whay I am facing this permission in Android app?



10 answers to this question

Recommended Posts

  • 1

I have actually figured out a solution. Mine would say "go to permission and allow storage" but it was already allowed on my phone and still not working. So I disallowed it in permission, went back to fiverr and tried attaching a file, then it asked "allow?" I hit allow and it works now. I think the app wants to do it by itself and not the auto thing it does when you first instal.

Edited by lydiahonchiri
  • Like 5
Link to comment
Share on other sites

  • 0

I was also facing the same issue on my latest Fiverr app on Android device.

I tried installing an older version from (https://fiverr.en.uptodown.com/android/versions) and it works well.

You can try any order version which is earlier the time you have been facing issues, that should solve the problem. 


Please Note: I don't recommend installing from unauthorized websites, so use with caution. 

  • Like 7
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...