Jump to content

Search the Community

Showing results for tags 'bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • News
    • Fiverr FAQ
    • Community Rules and Guidelines
    • New User Introductions!
    • Super Bowl
    • COVID-19 Discussions
  • Fiverr Tips
    • Tips for Sellers
    • Tips for Buyers
  • The Fiverr Experience
    • Your Fiverr Experience
    • Casual Conversations
    • Fiverr Questions
    • Improve My Gig
    • Fiverr Stories
  • Verticals
    • Fiverr Music & Audio
    • Logo Maker
  • Product Feedback
    • Forum Feedback
    • Forum Update 2020
    • Fiverr Site Suggestions
    • Report a Bug
  • Fiverr Products
    • Fiverr Affiliates
    • Fiverr VID

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Bio

Found 7 results

  1. Sometimes the message is not understood online / offline ? How can I solve this ?
  2. I got this notification to verify my account , But when i click "Send me a link via a text message" I don't receive any text messages , I've been trying for hours now , if this doesn't work in these 14 days i might lose my account or what?
  3. Hi guys. I'm a voice over artist, and a few days ago I created a gig to offer my services. However, for some reason, only my gig video is showing on my page. I uploaded 3 audio demos of my work, but they aren't showing on the actual gig page. If I go to edit my gig, they are all still there with the names, tags and everything else I set. They just don't show up on the page. I thought it was a bug or something, so I recreated my gig. I waited a few days thinking that maybe my stuff just needs to be approved by Fiverr or something. It's been about 3 days now and they are still not on the page. Just the gig video alone. I'm new to Fiverr so I don't know if this is normal for new gigs. What should I do?
  4. for the past 22hr My buyers request section is showing 3 request over and over again, I have refresh the page many time still stuck with 3 request, by going to the "Inspect" elements using chrome and firefox 3 elements are not loading no:1 "Access to script at 'https://js.nagich.co.il/core/2.1.8/accessibility.js' from origin 'https://www.fiverr.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource." no:2 "Failed to load resource: net::ERR_FAILED" no:3 "Failed to load resource: net::ERR_NAME_NOT_RESOLVED" below I have attach screenshot of the errors below, I have tried disabling all extension that I have but still not working
  5. From Past couple of weeks i am seeing some very strange things in my fiverr dashboard. Sometimes when i am clicking inbox or any single person in the inbox, fiverr opening another tab according with refreshing the current page. Besides i checked the URL while pages were reloading, the URL were like the caches. i got few https://hskwq.com/click-GQRNSF14-KIGQCOB2?sa=rA8AGyKJSdi0djlxlYNzXg https://r.srvtrck.com/v2/go?t=5t4pc%3Aa%2F0ra.dy0%2Fc0baf26f0fc6f%3F819v13040000900%3Dap5e11f3944349069z3x234i0%2F7s8t5h&e=1&ai=fbdb6ffaf5c64f409261094af6424de0&sct=0&ct=1625126185967&cu=a85f1cf0964f4b0c903d2a400a7c8455&cs=1eda6a06a75890fa2430b09796f6b343 https://iluhruhru.xyz/pg/?to=http%3A%2F%2Fr.srvtrck.com%2Fv1%2Fredirect%3Ftype%3DlinkId%26id%3Dbea876090f6c4d3a9b2ae65ca18a2db2%26api_key%3D16e165d0af692eca1d60e39e611cc204%26site_id%3D81921f7724354b2e994711588ced4abf%26dch%3Dfeed%26ad_t%3Dadvertiser%26yk_tag%3D999 https://r.srvtrck.com/v2/go?t=Qtsp3%3A7%2Fvs8wG.Dod%2FGlOc%3D-sQ2NOFQ4IK-G1CSBR%3FGakKizc7mRcRqukUhM%2FRsPt0h&e=1&ai=3c75fe927f384a6f9cc0ccc65f4d639a&sct=0&ct=1625845786504&cu=28ecc6edd443446bbc52f33b4773ecd1&cs=cdb76e3cc2d332f1ccb125df8fcb24cb what can be they are ? are you all facing the same issue ? or am i only having it ?
  6. Hi! I have this order I have been working on this whole week. It started on monday (and it's a sunday now). Originally there was a three day delivery for it, but then the buyer requested an extra revision for an extra day of delivery time. Every time he came back with a new revision request, the timer was WAAY closer to the deadline than how long I kept him waiting for. Now, he got back to me with a new revision request after 24 or so hours of inactivity, and the timer says I'm late with my delivery. Why is this happening? Is it normal? Is there a bug? I'm sorry if this is a silly question, this is my first order and I don't know if this is how it's supposed to be happening. I hope you can help me out. Thank you!
  7. From 3 days, I am seeing this old buyers request and no new buyers request are coming. Should I contact CS for this problem. Need some suggestions
×
×
  • Create New...