Jump to content

ubaidchohan

Member
  • Posts

    18
  • Joined

  • Last visited

ubaidchohan's Achievements

Newbie

Newbie (1/14)

  • One Month Later Rare
  • One Year In Rare
  • Week One Done Rare

Recent Badges

32

Reputation

  1. It’s not about hardware, it’s software issue
  2. You sure, it doesn’t kill apps in background?
  3. Which phone do you use for day-to-day Fiverr app usage? I’ve seen Fiverr notification issues on most of the Chinese phones such as Oppo, Infinix, Realme and so on. I am thinking to buy a latest device, but need to be sure Fiverr app works fine on them. So, Which phone do you use for day-to-day Fiverr app usage?
  4. I totally understand that, I think you’re missing the point. My rate went 97% yesterday after few order completion, and in morning it’s 96% again for no reason. It’s been happening since months. Suppose, it’s 96% right now, when I will complete few orders in next few days it will jump to 97% and it should stay the same, but in few hours it will go down on 96% for no reason. and it’s going on and on for months
  5. Just 2 since april. My rate went 97% yesterday after few order completion, and in morning it’s 96% again for no reason. It’s been happening since months.
  6. I am facing this since months, contacted support several time but no help. My order completion is stuck on 96%, I complete orders it goes to 97% then in few hours it drops to 96% again, same thing happening ever since. Contacted support, but they say is it’s calculated on 60 days basis and don’t worry 96% is still a good percentage, I’ve been trying to tell them that I understand how this works, but it’s a bug or error, because it goes 97% from 96% every few days, but again it drops to 96% doesn’t matter how many order I complete, but they don’t seem to understand. Can you help me guys?
  7. I am facing this since months, contacted support several time but no help. My order completion is stuck on 96%, I complete orders it goes to 97% then in few hours it drops to 96% again, same thing happening ever since. Contacted support, but they say is it’s calculated on 60 days basis and don’t worry 96% is still a good percentage, I’ve been trying to tell them that I understand how this works, but it’s a bug or error, because it goes 97% from 96% every few days, but again it drops to 96% doesn’t matter how many order I complete, but they don’t seem to understand. Can you help me guys?
  8. it’s an issue of chinese phone, can’t do anything else, I also had Infinix phone with same issue, had to switch to Motorola.
  9. Thank you, yes this is what I see also, it means that any new buyer can contact me through that button, however I won’t be able to respond when I am gone.
  10. Hi, I’ve marked myself Out of Office, and unchecked the option for “New buyer can contact me”. but still I am receiving New buyers messages and can see a Contact me button on my public preview mode. Can somebody confirm? TIA Snapshot681×861 47.3 KB
  11. Same here, gotta deliver the order and time is running out.
  12. Thank you, Yes, I just received an update from support. They told me the same, saying it’s a bug and they are working on it, can’t say when it will be resolved. But the amount is correct in Analytics Page.
  13. Tips are visible in earnings page as separate entry, but it’s not being added to my earned in November section. As I keep calculations of every amount myself.
  14. I thought I am alone with this, I’ve also contacted with support let’s see what they say, will update here.
×
×
  • Create New...