Jump to content

Problem in fiverr link


nachiket_8

Recommended Posts

If you go to the main Fiverr site, and go down to the very bottom of the page, you can change the language of the site. You’ll probably see that it says “English(uk)” as the selected option. Just change it to English or any of the other options. If you change it to English it will remove the “uk” in the URL.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...