Jump to content

Neither the Uploader or Technical Support is Working for me


Recommended Posts


I just finished a gig delivery. My buyer requested some research done, so I took notes and saved the links I was referencing to both Evernote and Word, in both regular document style and plain text in my attempt to get it sent correctly.

Both with the current uploader and the old one (I assume it’s the old uploader, it told me to click to use it if I experienced any issues) did not upload it in any form or fashion any time. I tried numerous times, and even thinking perhaps I did not see it attach, asked my buyer if they had received any attachments.

The buyer did not obtain any upload/attachment, and to ensure that they received what they had purchased from me, I ended up copying and pasting the whole list of notes and links message by message to them.

I use an HP Windows 8 touchscreen laptop. What can I do to avoid this problem in the future?

(I tried to send this to Fiverr’s technical support, but it would not let me select the options such as “Are You a Buyer or a Seller?” and so it would not let me send it, either!)

Link to comment
Share on other sites

I am a buyer. For four days, I have been unable to upload three files so that my gig can be completed. They refer to the New Uploader. What is it? I attach a file under Browse and wait a few minutes then click send. It does not come up in the comments panel as “ready to send” (I understand it does this in green writing - mine doesn’t show this step). Its very frustrating. The printing of an important book is being held up.

Anyone got any advise.? I went to customer service today - still waiting for reply.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...