Jump to content

CPU overload - can't attach files


Recommended Posts

When I click the attach files icon in a conversation with a seller it doesn't open up the window to select a file. Instead it just slows my computer way down and never responds. If I open up activity monitor (Mac equivalent of task manager in Windows) it shows some weird behavior. For every time I visit the page trying to do this it shows a new entry on activity monitor labeled "Name of Browswer - Isolated Web Content", so for example "Google Chrome - Isolated Web Content" or "Firefox - Isolated Web Content." This happens with every browser I try. The CPU usage on these entries is huge - often upwards of 99%. They don't go away if I close the browser. I have to manually force quit them. To be clear - this is not an issue with the type or size of file. This happens before I ever even get a chance to try to upload anything.

Link to comment
Share on other sites

Update: It looks like this is specifically an issue trying to use Fiverr on Firefox. The reason why things were crashing and slowing down when I tried to switch to Chrome is just because of how much it had messed up my CPU usage when I was trying to use Fiverr on Firefox before that. If I just go straight to Chrome it seems to work.

Link to comment
Share on other sites

On 1/18/2023 at 10:11 PM, csatbiometrica said:

Update: It looks like this is specifically an issue trying to use Fiverr on Firefox. The reason why things were crashing and slowing down when I tried to switch to Chrome is just because of how much it had messed up my CPU usage when I was trying to use Fiverr on Firefox before that. If I just go straight to Chrome it seems to work.

Yeah, The attachment button on Firefox does not work and it hangs the browser as soon as the mouse cursor hover over it also sometime the notification (bell icon) have similar behavior. 

 

I was using Fiverr on Chrome and it was working fine but from past 3 weeks when I open multiple order pages on Chrome my CPU usage spikes up to 100% and it remain very high CPU usage all the time when Fiverr order pages are open. As soon as I close them the CPU usage goes back to normal. That is why I shifted to Firefox, but on Firefox it has attachment and notification bug as mentioned above. 

 

Now I moved back to Chrome and still the CPU usage is 100% when Fiverr order pages are open which is very annoying. Anyone else facing this issue?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...