Jump to content
  • 0

Description contains illegal characters ERROR KEEPS COMING UP PLEASE HELP


specialkconsult
 Share

Question

  • Description contains illegal characters

I will provide a list of Business who received their PPP Paycheck protection program funds. Example Illinois has 220919 list of businesses how received their PPP funds. The list will include

loan amount    
business name    
address    
city    
state    
zip    
business code    
business type    
jobs reported    
date approved    
lender    
year approved                        
Some of the things you can promote to this would be getting them more income with the 

Employment Retention Tax Credit which is due to every business with 5 or more w2 employees. 

You can help them get incorporated. Help them with advertising. And much more

  • Like 5
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

There probably isn't anything that can be seen in your description that's shown here that's a problem. What will matter is if you've pasted it from Word or similar app and it's got things like tab characters in it or other non-visible characters that Fiverr doesn't allow. So if you type all the text manually you won't have that error. Or if you can use Notepad or something else in a way that can convert it into plain text (with no non-visible characters other than things like the return character) then can copy that and paste that in the description box that should work.

Edited by uk1000
  • Like 5
  • Up 1
Link to comment
Share on other sites

  • 0

I've had the same issue. I first tried what uk100 suggested then reached out to customer support. They'll ask you to log out, clear your browser history/cookies, log back in, try another browser, and provide either a picture or video clip of the problem. I had already done all of that, so I just waited a few days to edit my gigs and the problem went away.

Edited by mandyzines
  • Like 6
Link to comment
Share on other sites

  • 0

You might try copy/pasting, but when pasting do so without formatting:

Try CTRL+SHIFT+V on windows

Try SHIFT+OPTION+COMMAND+V on mac

If neither of these work for your instance google:  how to paste without formatting + the operating system and/or browser you are using

  • Like 5
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...