Jump to content
  • 0

Bank Transfer Option Not Working


rebeccaalison
 Share

Question

I just tried to withdraw my funds and noticed that my 'Bank Transfer' option is black and not working. Upon placing the cursor on it, it shows a pop up saying 'We noticed an issue with your application and cannot process it at this time. Please contact Customer Support'.

It was working fine since the last three years but suddenly it is no more operational although my Payoneer account is active. Does anybody else have ever got this issue? If yes then please guide me what is the issue here and how to resolve this. I need to withdraw my funds.

Thank you in advance for your help guys. 🙂

  • Like 4
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 1

Hi. I don't think you'll get around contacting support about this. I'd first try logging out, clearing the browser cache and logging back in and trying again, and maybe also with a different browser, and if that won't work, file a ticket, then you can tell them you tried that already right away, too. I hope they'll be able to fix it for you soon!

https://www.fiverr.com/support_tickets/

  • Like 5
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...