Jump to content

No watermark


nicesolution
 Share

Recommended Posts

Hi,

I don't know if this is a false alarm but in the past, the images, that i was sharing via chat, had a fiverr watermark, but it seems to be not working now at all.

I am more concerned because i usually share good resolution images with the client, via chat, for their full satisfaction.

  • Like 3
  • Sad 1
Link to comment
Share on other sites

I observed that the fiverr watermark, in regular chat (inbox), appears in the videos only that i share with the client but not in the images. It is quite strange.

OMG!

Is this the reason that the clients would sometimes jump to a new project without ordering for the previous one?

Link to comment
Share on other sites

21 minutes ago, nicesolution said:

Is this the reason that the clients would sometimes jump to a new project without ordering for the previous one?

It could be. You could try searching online to see if they've used the image you sent.

22 minutes ago, nicesolution said:

I observed that the fiverr watermark, in regular chat (inbox), appears in the videos only that i share with the client

For videos in the inbox it shows the Fiverr watermark/logo in the top right corner of the video preview (that's limited to 720p) but they can still download the attachment itself that doesn't have the Fiverr logo/watermark. So you should still add your own watermark to videos you attach in the inbox before an order is made if you want to protect them.

  • Thanks 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...