Jump to content

Bug in buyer's requests?


Recommended Posts

Hi everyone, 

I hope it's the right forum section. I've had this problem for 2 or 3 days now, so I'm wondering if it's a bug for everyone. When I go to buyer's requests, both on the app and on the desktop version, I have been seeing just 1 offer. The same for 3 days.  Usually I see around 30 (I check every half an hour or so), but that could be casual. However, it says that there are more active requests (see photo), and this happens on the app too. 

So, is it just my problem, or is it a general bug?

 

Immagine1.thumb.png.003fd7abb843ef3b160afe0b82008ff1.png

  • Like 3
  • Sad 3
Link to comment
Share on other sites

So after reading your post I went to my buyer's request section and it says Active (601) and I can almost see all 601 ( I haven't counted it though ) but while your screenshot says Active (9) and you are seeing only one one, that looks more like bug or refresh - cookies problem to me..

Try clearing cookies of your browser and check back again or simply try hard Refresh pressing CTLR + F5 and see what it come up with ?

If none of them help..wait one more day and later take a help of customer support !

Edited by surajrenuka
  • Like 2
Link to comment
Share on other sites

16 minutes ago, surajrenuka said:

 

Try clearing cookies of your browser and check back again or simply try hard Refresh pressing CTLR + F5 and see what it come up with ?

Yeah, I cleaned everything and also changed devices to check if it was a problem just with the app. It happens frequently, almost everyday since I started selling, this time is just much weirder. I'll wait, thank you! 

  • Like 1
Link to comment
Share on other sites

7 hours ago, francescaabb said:

Yeah, I cleaned everything and also changed devices to check if it was a problem just with the app. It happens frequently, almost everyday since I started selling, this time is just much weirder. I'll wait, thank you! 

Have you seen the gigs or not?

Link to comment
Share on other sites

19 hours ago, francescaabb said:

Not the 9 active I posted. I refreshed and just after some hours I had 26 requests, but I still couldn't see them all. Same problem now. 

You tell the fiverr authority about your problem Hurry up.  I hope the authorities will solve it

Link to comment
Share on other sites

For anyone facing the same problem: I contacted Customer Support and they told me 

1. To try in incognito mode (didn't solve anything)

2. If it doesn't work, to send information about my devices (browser, system, version of the app etc).

They told me "our technical teams are looking into a significant update that will eventually fix the issue you've encountered."

:))

  • Like 1
Link to comment
Share on other sites

9 hours ago, timothykoen said:

I'm new here so I don't know. BUT, I got 10 BR's to start with 2 weeks ago, and have not had any new ones since. I'd say it's broke.

Mine is working since I got the bug fixed. Try working on your tags or making more gigs if you're really not having any buyer's requests. Oh, and check them often.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...