Jump to content

Cannot Save Gig Changes


cubittaudio
 Share

Recommended Posts

Is anyone else totally unable to save any changes to their gigs?

I’m trying to amend our gig time (take off 24 hour and increase overall delivery time by one day) as we’re away this weekend. No matter what I do, when I press ‘Save’, nothing happens. ‘Save and Preview’ opens the gig, but shows that no changes have been made.

I’ve tried on my Macbook (main computer), Windows Laptop, ipad, iphone… I’ve even gone off wifi and tried on data. I’ve tried the usual clearing of cache etc.

It’s basically as if the Save button isn’t even recognised as a button anymore.

Anyone else experiencing this glitch? It’s super annoying, as if it doesn’t resolve today, I’m gonna have to use Out of Office instead.

  • Like 6
Link to comment
Share on other sites

Closed an account today to start another (so I could change my user name) and yes, I’m having the same issue) in my new gig for voice over, the overview saves fine, but when I enter the scope and pricing page to enter my pricing and extras, it won’t allow me to save, I just see some url pop up, then go away, I don’t get the confirming save screen like in the overview section. Have tried on my computers, different browsers, iphone, ipad — damn, everywhere---- looks like others are having this problem, I do hope they’re looking at these forums!-- cheers, Michael

Link to comment
Share on other sites

Ok all, I might have a solution. (EDIT: This only works if you have everything you need to set up the gig in one sitting. You CANNOT go back and edit a partially-complete gig - see moments at bottom.) This morning I went in as usual and nothing worked. But then I tried this, and I have been able to get to page 3 of setting up a new voiceover gig:

  • use Chrome
  • clear cache
  • set up a new gig (don’t try editing an old one)
  • try saving a few times on page 1 to trigger error messages on mandatory fields
  • on page 2, do the same - save when you first arrive on the page and all the fields should turn red - then start filling only those in (saving occasionally) - I was finally able to go to page 3

From page 3, I could then go back to page 2 and add the optional gig extras, etc, and save successfully.

Good luck everyone. (And if anyone in IT is monitoring this, please fix this bug!)

UPDATE***
Once you leave the gig set-up process, you can’t get past page 2 again if you return to edit your gig. I was almost through the process (page 6) and saved it and exited. Now I can’t get past page 2, so wasted all that time. FART!!!

  • Like 2
Link to comment
Share on other sites

Ok all, I might have a solution. (EDIT: This only works if you have everything you need to set up the gig in one sitting. You CANNOT go back and edit a partially-complete gig - see moments at bottom.) This morning I went in as usual and nothing worked. But then I tried this, and I have been able to get to page 3 of setting up a new voiceover gig:

  • use Chrome
  • clear cache
  • set up a new gig (don’t try editing an old one)
  • try saving a few times on page 1 to trigger error messages on mandatory fields
  • on page 2, do the same - save when you first arrive on the page and all the fields should turn red - then start filling only those in (saving occasionally) - I was finally able to go to page 3

From page 3, I could then go back to page 2 and add the optional gig extras, etc, and save successfully.

Good luck everyone. (And if anyone in IT is monitoring this, please fix this bug!)

UPDATE***

Once you leave the gig set-up process, you can’t get past page 2 again if you return to edit your gig. I was almost through the process (page 6) and saved it and exited. Now I can’t get past page 2, so wasted all that time. FART!!!

I’ll try this, thank you!

Link to comment
Share on other sites

I was just able to edit my existing gig successfully for the first time in 1-2 weeks. I didn’t clear my cache or anything so the bug has mysteriously cleared up.

They responded to my tech ticket and said it was a problem that was valid and they cleared it up! so it looks like this has been solved by their support team, man was that frustrating, glad we’re good to go!!! yay!!! my gig is live and I’ve got some sales!! woo hoo! cheers! Michael!

  • Like 2
Link to comment
Share on other sites

  • 5 months later...

Yes. I have the same issue with creating new gigs today. I can’t get past the “Pricing and Scope” screen. I click on “Save” but nothing happens.

Same!!! after all these years as a buyer I finally create a seller profile and the pricing doesn’t save 😦

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...