Jump to content

Is it forum BUG!


Recommended Posts

  • 3 weeks later...

Good morning users, I’m new in Fiverr after having read the rules and advice given in this forum, I wanted to clarify a question in the category ‘‘welcome’’ but when entering that category does not let me write anything, I do not know if it is an error or if others happen, do I need to upgrade my account? or there’s something I’m not taking into account. I await your answers. Thank you very much.

Link to comment
Share on other sites

  • 2 months later...

I can not log in Fiverr forum by mobile apps. when I tried to log in from mobile apps it’s loading and doesn’t appear froum page.
I already install fiverr apps newly and update my apps too but it shows same result.
Do you guys have any solution for this issue?
Thanks in Advance.

Link to comment
Share on other sites

  • 8 months later...

bug.png.fd460f2053eac6a8470cb6c749cbe4c2.png
bug794×123 4.06 KB

After reading any topic in our forum, we all get a similar type of option (which I attached in my ss)
But recently I notice that when I click on read this topic button,
it redirects to another page.
And shows that can’t reach the page.
Is it Forum BUG ? or they don’t link it to another page?
Anyone facing this problem ???
Hope that FIVERR forum management takes necessary steps to this.

  • Like 2
Link to comment
Share on other sites

On 7/14/2020 at 8:47 AM, coerdelion said:

It may be that the post was deleted or hidden due to being flagged.

No its not actually, I found this problem in every post. Even my last seen post too

On 7/14/2020 at 8:49 AM, wp_kid said:

It looks like a bug, the page URL is not correct,

It showing https://u/username/preferences/notifications but It should be https://forum.fiverr.com/u/username/preferences/notifications

I will sent it to an admin to look on it. Thanks for heads up 😉

WOAH, Happy to know that,

Btw I am just thinking why my post doesn’t show anyone and why they are not commenting, hahaha, At least I was not wrong 😛 

On 7/14/2020 at 8:51 AM, imagination7413 said:

Not sure. I’ve changed my personal setting to ‘normal’ so that I never track threads I read.

Idk actually if I am the only one who facing this problem or not. But its happened last 1 week with me, and I think that maybe they will give a solution for it.

  • Like 2
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...