Jump to content

Limit Orders in Queue doesn;t want to turn off


setdamn
 Share

Recommended Posts

I have set a limit to my order once and now I wanted to turn it off but turns out I can’t.
I have turned it off from my gig, and then after I refresh the page it turns on again. Do I need to keep it off and not closing the page for a certain time? Can’t it be turned off instantly?

  • Like 1
Link to comment
Share on other sites

Not sure.
You could just set the number very high, depending on how much work you think you can do. For example, if it takes you one hour to fulfill an order that you will deliver within 20 hours, you could just set the max number in the queue to 16. If an order only takes a half-hour, make the queue 32.

  • Like 2
Link to comment
Share on other sites

Not sure.

You could just set the number very high, depending on how much work you think you can do. For example, if it takes you one hour to fulfill an order that you will deliver within 20 hours, you could just set the max number in the queue to 16. If an order only takes a half-hour, make the queue 32.

Strangely enough, I can’t set my orders limit too. Default is 50 right? One time I change it to 1, and now everytime I changed the number, it got saved, but after I refresh the page it came back to 1 again.

To be honest this is kinda frustating.

Link to comment
Share on other sites

It also happens to me, im afraid i will lose rank because of this, its currently overbooked but im actually available at the moment, i hope Fiverr fix this asap, already send them a report to customer support, but havent got any answer from them.

Link to comment
Share on other sites

I’m also having the same issue and I reported it over 24 hours ago, but no one has responded yet…

I hope they can just disable the feature until it’s fixed because my gigs have been paused since yesterday and that is affecting my gig stats.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...