Jump to content

My gig button retake test button is not working and also publish gig is also not working


saharnadar

Recommended Posts

Perhaps, if you failed a basic English test, than the English-based service that you are offering is not a service that you have the skills to offer. Perhaps you need to either wait, or find a different service that doesn’t rely upon English language skills that you do not possess to a level necessary to offer that service.

Link to comment
Share on other sites

  • 4 months later...

I am having exactly the same problem. I was taking the test when suddenly my internet stopped working. I reconnected and it started showing this. None of the buttons is working. Meanwhile I took other tests and scored pretty well but I’m stuck here and cannot publish my gig. please help!

Link to comment
Share on other sites

I am having exactly the same problem. I was taking the test when suddenly my internet stopped working. I reconnected and it started showing this. None of the buttons is working. Meanwhile I took other tests and scored pretty well but I’m stuck here and cannot publish my gig. please help!

You can try again tomorrow.

Link to comment
Share on other sites

I am having exactly the same problem. I was taking the test when suddenly my internet stopped working. I reconnected and it started showing this. None of the buttons is working. Meanwhile I took other tests and scored pretty well but I’m stuck here and cannot publish my gig. please help!

You have two chances to pass the test. If you’ve used both (including the disconnect) you have two options: wait for the counter to rest, or contact Customer Support.

Link to comment
Share on other sites

You have two chances to pass the test. If you’ve used both (including the disconnect) you have two options: wait for the counter to rest, or contact Customer Support.

Same this happend my internet connection got lost i came back and then again started from the same spot i left but connectivity error was there so i again lost the test now its not working my test score even shows 0 score no time spent and retake option is not working what should i do now??

Link to comment
Share on other sites

  • 3 months later...
Guest tabarekabbasi55

You have two chances to pass the test. If you’ve used both (including the disconnect) you have two options: wait for the counter to rest, or contact Customer Support.

if i use two chances how many days i wait???

Link to comment
Share on other sites

  • 2 weeks later...
Guest solutionworld12

I am having exactly the same problem. I was taking the test when suddenly my internet stopped working. I reconnected and it started showing this. None of the buttons is working. Meanwhile I took other tests and scored pretty well but I’m stuck here and cannot publish my gig. please help!

Hi I am facing the same issue.I Scored 7/10 But Still facing the same issue can you help

Link to comment
Share on other sites

I completed it tomorrow, 25/40 succes, ect.

Error 211. Reported to the customer support, but still nothing…

Reported to the customer support, but still nothing…

It may take 10 days before Fiverr is able to respond. They are busy, and understaffed. Please be patient.

Link to comment
Share on other sites

I am having exactly the same problem. I was taking the test when suddenly my internet stopped working. I reconnected and it started showing this. None of the buttons is working. Meanwhile I took other tests and scored pretty well but I’m stuck here and cannot publish my gig. please help!

what’s categories gig you created?

Link to comment
Share on other sites

  • 1 month later...

I faced the same problem to create my gig. After completing all sections of creating a gig when I publish my gig it’s required to take a skill test to publish my gig but the Take a Test button doesn’t work. I tried several times to log out and log in, clearing cookies of my browser still the same problem.

How can I take a test and Publish my gig?
Please help me if you know the solution

Link to comment
Share on other sites

I faced the same problem to create my gig. After completing all sections of creating a gig when I publish my gig it’s required to take a skill test to publish my gig but the Take a Test button doesn’t work. I tried several times to log out and log in, clearing cookies of my browser still the same problem.

How can I take a test and Publish my gig?

Please help me if you know the solution

Have you tried a different browser?

Link to comment
Share on other sites

  • 5 months later...

It is your browser’s problem. If you use Chrome Android mobile browser, then set up as below:

  1. Click on the three dot icon on your chrome browser
  2. then click on settings
  3. Click on Advanced settings
  4. Sites
  5. Pop-ups & redirects > turn on

In short, Go to browser settings> advanced> site settings> pop ups & redirects > turn on.

If you do so, I hope, your retake Button will do work again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...