Jump to content

Holy crap, everytime i load a page i gotta verify i'm not a robot


hoodwinked
 Share

Recommended Posts

EVERY TIME I LOAD A PAGE OR TAB IT ASKS ME TO GET ACCESS BY CLICKING THE STUPID SQUARE. I DO IT, THEN IT GOES BACK TO THE MAIN WEBSITE I TRY AND OPEN ANOTHER GIG BAM SAME THING KEEPS HAPPENING THEY NEVER USED TO HAVE THIS…

This is the worst service, i can’t access messages or gigs without having to verify

  • Like 3
Link to comment
Share on other sites

The reason why that happens is because you have too many Fiverr tabs open at once.

Use just a few tabs at once and you won’t have any problem. I had the same issue today with 15-20 tabs open at once and it asked me to click the square. But close half or more of those tabs and the issue disappears.

  • Like 2
Link to comment
Share on other sites

The reason why that happens is because you have too many Fiverr tabs open at once.

Use just a few tabs at once and you won’t have any problem. I had the same issue today with 15-20 tabs open at once and it asked me to click the square. But close half or more of those tabs and the issue disappears.

happens when i just go to one page. I have 1 tab of it lol anytime i click anything

Link to comment
Share on other sites

happens when i just go to one page. I have 1 tab of it lol anytime i click anything

Then go to customer support. It’s very strange. It might be that you are using multiple browsers to login or the app at the same time. Don’t know, for me it only appears when I have more than a dozen tabs, and even then only from time to time.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...