Jump to content

Purple dot on my Message tab keeps showing, but all my messages have been read


sunny_apples
 Share

Recommended Posts

  • 2 weeks later...

I know it’s super annoying, but it won’t affect your ratings. Just a lag in updating what you have read.

Are you part of the Fiverr staff? It doesn’t look like it. Why are you comforting me? I am here to simply report a bug.

Hopefully someone from the Fiverr staff can take a look at this and fix this glitch. It’s making it difficult for me to know when I have new messages, and when I don’t.

Link to comment
Share on other sites

Are you part of the Fiverr staff? It doesn’t look like it. Why are you comforting me? I am here to simply report a bug.

Hopefully someone from the Fiverr staff can take a look at this and fix this glitch. It’s making it difficult for me to know when I have new messages, and when I don’t.

I’m “comforting” you because this is a forum and that and support are partly what forums are all about, where applicable. You don’t need to be on Fiverr staff to be supportive. Peer support is important.

Also, the forum isn’t the place to go for support from Fiverr staff. You need to get a ticket for that as staff don’t monitor or respond to things here.

  • Like 4
Link to comment
Share on other sites

Are you part of the Fiverr staff? It doesn’t look like it. Why are you comforting me? I am here to simply report a bug.

Hopefully someone from the Fiverr staff can take a look at this and fix this glitch. It’s making it difficult for me to know when I have new messages, and when I don’t.

Hopefully someone from the Fiverr staff can take a look at this and fix this glitch.

We are just buyers and sellers on the forum.

Here is the link for Customer Support:

https://www.fiverr.com/support_tickets/new

  • Like 4
Link to comment
Share on other sites

  • 1 month later...

It’s June now and I still have this problem. I wonder what I can do to fix this.
It even happens if I log in with a different browser.

The reason I am writing here again is because I was late to respond to a client because I didn’t see that I had a new message. 😦

I’ll send this topic to the customer service to see if they can help me.

Link to comment
Share on other sites

I’ve submitted a request to Fiverr support, and they have agreed that it is a troublesome bug since I’ve already went into red because I couldn’t see my new messages.

They have redirected me to the Fiverr Tech Team where I’ve submitted a video demonstrating the problem.
They are now looking into it and I am on a stand by. I will inform you guys about how well it goes.

If any of you have this bug, do report it because it is indeed a big deal. My own “customer response rating” was negatively effected by this bug, and eventually, so will yours.

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

I’ve submitted a request to Fiverr support, and they have agreed that it is a troublesome bug since I’ve already went into red because I couldn’t see my new messages.

They have redirected me to the Fiverr Tech Team where I’ve submitted a video demonstrating the problem.

They are now looking into it and I am on a stand by. I will inform you guys about how well it goes.

If any of you have this bug, do report it because it is indeed a big deal. My own “customer response rating” was negatively effected by this bug, and eventually, so will yours.

A little update.

It’s August now and the issue still persists. My customer support ticket’s status is still “open”, and I am sure Fiverr team is working hard on it.

My “Response Time” was always 1 - 2 hours in the past. But than it first fell to 7 hours. And now I’ve managed to get it back to 4 hours, which is still in “yellow”. At least it’s not in red anymore. I am online all day every day btw.

I can’t believe my account is the only one with this issue. I’ve even switched to a brand new PC which I’ve purchased recently, but the darn purple dot doesn’t care. :rofl:

Link to comment
Share on other sites

A little update.

It’s August now and the issue still persists. My customer support ticket’s status is still “open”, and I am sure Fiverr team is working hard on it.

My “Response Time” was always 1 - 2 hours in the past. But than it first fell to 7 hours. And now I’ve managed to get it back to 4 hours, which is still in “yellow”. At least it’s not in red anymore. I am online all day every day btw.

I can’t believe my account is the only one with this issue. I’ve even switched to a brand new PC which I’ve purchased recently, but the darn purple dot doesn’t care. :rofl: Its annoying, but cant help it.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...