Jump to content

Fiverr Support Not Working


ritik10
 Share

Recommended Posts

In your emails

inbox

promoti

updates

spam

see

Will you get other emails?

If not,

There is a mistake in setting up the email

Correct settings

I was getting promotion updates and all the things from fiverr but now there is no more promotions messages coming from fiverr also i am getting messages from fiverr ( your reply notification also in my mail ) so i think email setting up is alright.

Btw thanks for your help 🙂

  • Like 2
Link to comment
Share on other sites

While logged into your Fiverr account, check your Help Center Activities (this link should work: https://fiverr.zendesk.com/hc/en-us/requests)
to see if a ticket has been created at all. If not, send them a direct mail (support@fiverr.com) and don’t forget to mention that you tried 4x to send a ticket but that it didn’t work.

If you actually created 4 tickets for the same issue, that’s not good as it might be seen as spam. Typically, you should create 1 ticket for 1 issue, then give them 24-48 hours to reply, and then check if the ticket has been created and shows in your Activities.
If it has, don’t open a new ticket but send a reminder as addition to the 1st ticket.
If it hasn’t, see above.

  • Like 2
Link to comment
Share on other sites

While logged into your Fiverr account, check your Help Center Activities (this link should work: https://fiverr.zendesk.com/hc/en-us/requests)

to see if a ticket has been created at all. If not, send them a direct mail (support@fiverr.com) and don’t forget to mention that you tried 4x to send a ticket but that it didn’t work.

If you actually created 4 tickets for the same issue, that’s not good as it might be seen as spam. Typically, you should create 1 ticket for 1 issue, then give them 24-48 hours to reply, and then check if the ticket has been created and shows in your Activities.

If it has, don’t open a new ticket but send a reminder as addition to the 1st ticket.

If it hasn’t, see above.

Thanks @miiila for your help!

But whenever i tried to open my activities or requests it redirects to me fiver help and support page [ I don’t know why 😦 ]

No i am not spamming and also i tried to mail them directly my 2nd request which was 5 days after 1st request and in the 2nd request i clearly mentioned that i didn’t got an reply to my request since 7 days so i send my 1st request again twice but in the gap of 4 days each.

I don’t know why it’s happening with me 😦

  • Like 1
Link to comment
Share on other sites

Thanks @miiila for your help!

But whenever i tried to open my activities or requests it redirects to me fiver help and support page [ I don’t know why 😦 ]

No i am not spamming and also i tried to mail them directly my 2nd request which was 5 days after 1st request and in the 2nd request i clearly mentioned that i didn’t got an reply to my request since 7 days so i send my 1st request again twice but in the gap of 4 days each.

I don’t know why it’s happening with me 😦

Did you get the automated 1st reply they always send after one creates a ticket?

Not an actual reply but just an auto-response telling you a ticket has been created and they’ll reply within 24-48 hours or something.

If no, I guess it’s safe to assume you have a bug there, I’d contact them via direct email in that case.

Oh, you said you sent a direct mail already. Well, then I don’t know either.

I’ve had a bug when the ticket system didn’t work once but they replied to the direct email I then sent.

  • Like 2
Link to comment
Share on other sites

Did you get the automated 1st reply they always send after one creates a ticket?

Not an actual reply but just an auto-response telling you a ticket has been created and they’ll reply within 24-48 hours or something.

If no, I guess it’s safe to assume you have a bug there, I’d contact them via direct email in that case.

Oh, you said you sent a direct mail already. Well, then I don’t know either.

I’ve had a bug when the ticket system didn’t work once but they replied to the direct email I then sent.

I got that automated message on my 1st request only and after that no reply and neither any automated message on other request. Also when i use my chrome browser the help and support page neither opens ( it only loads , no internet problem i am having ) and when i use Microsoft edge it opens normally.

Please help me 😦

  • Like 2
Link to comment
Share on other sites

While logged into your Fiverr account, check your Help Center Activities (this link should work: https://fiverr.zendesk.com/hc/en-us/requests)

to see if a ticket has been created at all. If not, send them a direct mail (support@fiverr.com) and don’t forget to mention that you tried 4x to send a ticket but that it didn’t work.

If you actually created 4 tickets for the same issue, that’s not good as it might be seen as spam. Typically, you should create 1 ticket for 1 issue, then give them 24-48 hours to reply, and then check if the ticket has been created and shows in your Activities.

If it has, don’t open a new ticket but send a reminder as addition to the 1st ticket.

If it hasn’t, see above.

If you actually created 4 tickets for the same issue, that’s not good as it might be seen as spam. Typically, you should create 1 ticket for 1 issue, then give them 24-48 hours to reply, and then check if the ticket has been created and shows in your Activities .

Well if you did get the automated message after your 1st request and then made other new requests/tickets for the same thing instead of waiting for the actual reply to your 1st request, I guess it’s possible that they saw those other requests as spam and might have restricted your access to the help center temporarily, I think some people posted about such issues.

Else it might still be a bug, try Chrome if Edge won’t work.

I fear nobody here can help you beyond that, only support can.

  • Like 1
Link to comment
Share on other sites

I got that automated message on my 1st request only and after that no reply and neither any automated message on other request. Also when i use my chrome browser the help and support page neither opens ( it only loads , no internet problem i am having ) and when i use Microsoft edge it opens normally.

Please help me 😦

Can you state what problem you’re trying to fix with Fiverr?

  • Like 1
Link to comment
Share on other sites

If you actually created 4 tickets for the same issue, that’s not good as it might be seen as spam. Typically, you should create 1 ticket for 1 issue, then give them 24-48 hours to reply, and then check if the ticket has been created and shows in your Activities .

Well if you did get the automated message after your 1st request and then made other new requests/tickets for the same thing instead of waiting for the actual reply to your 1st request, I guess it’s possible that they saw those other requests as spam and might have restricted your access to the help center temporarily, I think some people posted about such issues.

Else it might still be a bug, try Chrome if Edge won’t work.

I fear nobody here can help you beyond that, only support can.

Seriously, I mean I have waited for 5 days for a response and when i made my 2nd request it was also regarding that 1st request only that was to tell them please help me asap regarding my 1st request and then again no response 😦

Now is there any way to contact customer support? What will i do now

  • Like 1
Link to comment
Share on other sites

Seriously, I mean I have waited for 5 days for a response and when i made my 2nd request it was also regarding that 1st request only that was to tell them please help me asap regarding my 1st request and then again no response 😦

Now is there any way to contact customer support? What will i do now

I don’t know any more than you. If it’s a bug or your help center account has been temporarily restricted, you could try logging in every few days until you hopefully can again (sometimes bugs sort themselves out) so you could add to your 1st ticket, or else try with another direct email. I can’t see any other option.

Have you even tried with a different browser? If you tried Chrome and Edge, maybe try Opera, and the cookie and cache clearing stuff for Chrome.

  • Like 1
Link to comment
Share on other sites

  • 1 year later...

Hi! first of all im sorry to bump this thread, but im a new seller and i was wondering about that “Automatic Response” where does the automatic response should show up to know my ticket was successfully submitted or not? is it on the reply comment on your ticket? if so i don’t think i get any automatic response

Untitled.thumb.png.5ce5c167fc06bb9d988bd230a7c7878f.png
Untitled700×840 35.1 KB
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...