Jump to content

Won't let me withdraw money

Recommended Posts

I was wondering maybe if someone else is having the same problem. I was saved my fund in Fiverr and now I would like to withdraw my money. I did my first withdrawal couple months ago through Paypal and everything was fine, but now my PayPal button is disabled and when I hover over, it keeps saying Withdrawal in progress. I haven’t initiate any withdrawal yet and I am not missing any fund from my account either, so have no idea why it is disabled. Yesterday I tried to open the Bank Transfer option but esersince I clicked on it and it asked me to register, which I did not, this option is disabled for me as well.

How do I withdraw my founds? I tried to contact Fiverr yesterday, but my ticket miraculously disappeared this morning without any answer so really not sure what is going on.

Anyone else having the same problem or does anybody know a solution to it?
Thank you
Anna x

Link to comment
Share on other sites

  • 1 year later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...