Jump to content

Critical - Can't become a seller


Recommended Posts

After filling all of the seller’s registration form, when submitting the form, it become disabled and nothing happens.

It causes by cloudflare’s 2fa as shown at the attachment.

  • The status code for POST was 403, and the button is not disabled in the attachment, because i tried to reproduce.

Link to comment
Share on other sites

Things you can try which worked for some people:

  • clear cache & cookies
  • try a different browser
  • deactivate your VPN if you use one
  • deactivate your browser’s ad blocker if you use one

If all that fails, send a ticket to customer support (link in the footer of the main website), staff does monitor the bugs and suggestion categories as one hears, but won’t respond usually and probably won’t deal with individual problems/accounts, if you want a quick solution, sending a ticket is your best bet.

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...