Jump to content

Messages -> 404 error - This page doesn't exist


hotplum
 Share

Recommended Posts

Hey everybody 🙂

I thought this problem will “go away” but it didn’t, so I need your help or suggestion what to do. The thing is that when I click on “Messages” tab it doesn’t open the drop-down menu, but redirect me to a 404 page (I will attach screenshot). This situation doesn’t happen every time (a few times daily), but sometimes its just irritating as I cant open the notifications and inbox that way, as it keeps redirecting me every time.

Have you maybe had a similar situation? Do I have to contact support and let them know about this?

Thank you in advance! 🙂

404.thumb.jpg.067bebbc626d5bf51316a4f4852f564d.jpg
  • Like 2
Link to comment
Share on other sites

Exactly the same thing is happening to me for the last ~5 months, and CS still doesn’t know why this happens to some of us 😦

It’s definitely a bug, but they don’t seem to be able to find it (or perhaps not willing to find it due to a low number of complaints?)

P.S. I’ve tried it all: different browsers, clearing cookies/cache, new browsers, it always redirects to that 404 page. And the weird thing is that it’s totally random. Sometimes it works, most of the times it doesn’t.

  • Like 4
Link to comment
Share on other sites

Exactly the same thing is happening to me for the last ~5 months, and CS still doesn’t know why this happens to some of us 😦

It’s definitely a bug, but they don’t seem to be able to find it (or perhaps not willing to find it due to a low number of complaints?)

P.S. I’ve tried it all: different browsers, clearing cookies/cache, new browsers, it always redirects to that 404 page. And the weird thing is that it’s totally random. Sometimes it works, most of the times it doesn’t.

Yes, you are right I tried different things too (this started a couple of months ago - it is possible 5 as you said). What do you think, should I contact them or leave it as is?

Link to comment
Share on other sites

Yes, you are right I tried different things too (this started a couple of months ago - it is possible 5 as you said). What do you think, should I contact them or leave it as is?

Well, I’ve contacted them a couple of times about it, they told me to clear my cache, but that was it. They don’t see a problem on their side for some reason 😕

But you should contact them and tell them, maybe if there are more of us who have this problem, they’ll look deeper for it 😉

Link to comment
Share on other sites

Well, I’ve contacted them a couple of times about it, they told me to clear my cache, but that was it. They don’t see a problem on their side for some reason 😕

But you should contact them and tell them, maybe if there are more of us who have this problem, they’ll look deeper for it 😉

But you should contact them and tell them, maybe if there are more of us who have this problem, they’ll look deeper for it 😉

You are right 🙂

  • Like 1
Link to comment
Share on other sites

Well, I’ve contacted them a couple of times about it, they told me to clear my cache, but that was it. They don’t see a problem on their side for some reason 😕

But you should contact them and tell them, maybe if there are more of us who have this problem, they’ll look deeper for it 😉

UPDATE: I sent a message to the support team, explaining the problem and recording a video so they could see the problem. Today they informed me that they made some changes, so I had to check. And guess what… IT WORKS! 🙂

Let me know is this change affected your account too, or you still have the problem? 🙂

  • Like 2
Link to comment
Share on other sites

UPDATE: I sent a message to the support team, explaining the problem and recording a video so they could see the problem. Today they informed me that they made some changes, so I had to check. And guess what… IT WORKS! 🙂

Let me know is this change affected your account too, or you still have the problem? 🙂

So far so good, but I’ll still keep an eye on the matter 🙂

Thank you for the update, and for taking the time to submit the video (I, myself, submitted a video to CS when I told them about the problem, but they couldn’t solve it back then, so cheers!)

  • Like 1
Link to comment
Share on other sites

So far so good, but I’ll still keep an eye on the matter 🙂

Thank you for the update, and for taking the time to submit the video (I, myself, submitted a video to CS when I told them about the problem, but they couldn’t solve it back then, so cheers!)

Glad to hear that, hope it will be ok. 🙂

You’re welcome, have a great day and good luck with your business! 🙂

Woofy31 Regular

February 15 |

So far so good, but I’ll still keep an eye on the matter

Thank you for the update, and for taking the time to submit the video (I, myself, submitted a video to CS when I told them about the problem, but they couldn’t solve it back then, so cheers!)

Visit Topic or reply to this email to respond.

In Reply To

hotplum

February 15 |

UPDATE: I sent a message to the support team, explaining the problem and recording a video so they could see the problem. Today they informed me that they made some changes, so I had to check. And guess what… IT WORKS! 🙂 Let me know is this change affected your account too, or you stil…

Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

Link to comment
Share on other sites

Glad to hear that, hope it will be ok. 🙂

You’re welcome, have a great day and good luck with your business! 🙂

Woofy31 Regular

February 15 |

So far so good, but I’ll still keep an eye on the matter

Thank you for the update, and for taking the time to submit the video (I, myself, submitted a video to CS when I told them about the problem, but they couldn’t solve it back then, so cheers!)

Visit Topic or reply to this email to respond.

In Reply To

hotplum

February 15 |

UPDATE: I sent a message to the support team, explaining the problem and recording a video so they could see the problem. Today they informed me that they made some changes, so I had to check. And guess what… IT WORKS! 🙂 Let me know is this change affected your account too, or you stil…

Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

So far so good, but I’ll still keep an eye on the matter

The problem just resurfaced - same 404 again :roll_eyes: it’s just hopeless!

Link to comment
Share on other sites

So far so good, but I’ll still keep an eye on the matter

The problem just resurfaced - same 404 again :roll_eyes: it’s just hopeless!

Same here 😦 I sent them a message, they will check it again… I don’t know is it coincidence but it was “fixed” from the moment they started a monthly evaluation of the accounts to the moment I got the info that it is done for this month.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...