Jump to content

Still at 96, dang it


zeus777

Recommended Posts

I know this is nothing new, but dang I hope Fiverr gets rid of the bugs.
Mt response rate is still at 96%, it’s stuck at that number for the longest time even though
I reply to every message every time.

As long as it’s over 95 I guess it’s OK and it’s not a big deal, but it’s one of those
"I know it should be at 100 so therefore I would want it to be 100, just because 100
kinda looks nice…and heck, again, it’s supposed to be at 100" kind of thing. 😛

I’m also a bit worried about the order completion rate, it went down to 92 at one point thanks to some idiot, luckily I got a good number of orders after that so it went up to 93…
and just because I’m lazy I haven’t done the math, but I’m thinking my completion rate at this point should be a biiiiiiit higher. I have 2 more orders I’m working on right now, I hope it will go up to 95 soon. :roll_eyes:

So…where’s the 1-800 number for the Fiverr Exterminator service?? ☎️

Link to comment
Share on other sites

For a while I thought the response rate bug was gone but lately my response rate has jumped back and forth between 99% and 100% for no reason I can see.

Three days ago, my response rate finally moved back to 100%. Two days later it dropped back to 99% for no reason.

I notified customer support and was told they refreshed it and it would take 24 hours to go back to 100%. So I waited 24 hours and it did not go back. So then they said I had a missed message in December.

I’m very frustrated.

They said it is for 60 days now. I always thought it was for 30 days so now maybe the timing has gone to 60? I’m confused.

Link to comment
Share on other sites

For a while I thought the response rate bug was gone but lately my response rate has jumped back and forth between 99% and 100% for no reason I can see.

Three days ago, my response rate finally moved back to 100%. Two days later it dropped back to 99% for no reason.

I notified customer support and was told they refreshed it and it would take 24 hours to go back to 100%. So I waited 24 hours and it did not go back. So then they said I had a missed message in December.

I’m very frustrated.

They said it is for 60 days now. I always thought it was for 30 days so now maybe the timing has gone to 60? I’m confused.

I notified customer support

Which category did you use?

I tried the “report bug” category but then I need to choose those scroll-down options

and I’m not sure which one to go with.

I just want to know if my low ratings are due to a bug or not, should I use a different category?

The response rate I can (still) care less, but the completion rate…I hope I can bump it up to

95 and above!

Link to comment
Share on other sites

I know right? My “Delivered on Time” isn’t moving too! After the evaluation, I tried completing orders within the limit of my supposed to be delivery time (It’s very rare that I get to deliver late actually). Once I delivered a gig order and it is up by 2%, then another order it’s up by 1%, after completing more, it doesn’t even move even a percent. What is happening? This system is really confusing! We tried our best to meet their requirements but it seems there is no concrete computation for the ratings.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...