Jump to content

[BUG] I think i found a bug on a gig of mine


bluebird008

Recommended Posts

533583132_Screenshot-2017-12-23Iwillsecureandprotectyourwordpressfromhackersrocksolidfor40onwwwfiverrcom.thumb.png.957bef6b4683c029ad772ffdc4063291.png

It’s in the Programming & Tech / WordPress / Security category .
And it’s the link of that gig of mine that has that problem https://*****
And the bug i am seeing is covering my name with the gig , i think , it may be a css error . Please fix it fiverr . Thanks

Mod Note: Gig link removed. Gig links allowed in “Improve my Gig” and "My Fiverr Gigs"

Link to comment
Share on other sites

I am using 15 inch notebook , and from Firefox quantum 57.0.2 version browser. Can that be a problem ?

You can try downloading chrome and seeing what it looks like.

Also you can try adjusting the size of the window in your browser since it looks a little large, although that wouldn’t do it probably.

I see you still have the old user interface by the grey edges. That could have something to do with it.

Link to comment
Share on other sites

Hi , Annai80 , Before i report it officially to Fiverr , i would like to confirm by others that it is really a bug or an error and not only seeing by me only .

If your other gigs are OK it might be a problem with that particular gig. Perhaps a reset will solve it. Just an idea. Good luck ;).

Link to comment
Share on other sites

You can try downloading chrome and seeing what it looks like.

Also you can try adjusting the size of the window in your browser since it looks a little large, although that wouldn’t do it probably.

I see you still have the old user interface by the grey edges. That could have something to do with it.

I have already tried with chrome . It looks fine on chrome . The problem is when i use the firefox quantum browser . It annoys me when i see my gig that way .

I have tried adjusting the size of the window, it doesn’t change . Problem remains .

And can i ask , what old interface are you talking about ? What do you mean by using an old interface .?

My other gigs are fine . It is only that particular gig that is showing a problem .

Link to comment
Share on other sites

I have already tried with chrome . It looks fine on chrome . The problem is when i use the firefox quantum browser . It annoys me when i see my gig that way .

I have tried adjusting the size of the window, it doesn’t change . Problem remains .

And can i ask , what old interface are you talking about ? What do you mean by using an old interface .?

My other gigs are fine . It is only that particular gig that is showing a problem .

See how yours has the grey edges around that page? Ours our white now.

Fiver changed how it looks.

Link to comment
Share on other sites

If your other gigs are OK it might be a problem with that particular gig. Perhaps a reset will solve it. Just an idea. Good luck ;).

Yup , my other gigs are fine . when u say resetting that gig , you mean editing the gig again ? I have tried twice and it doesn’t solve the problem . I think the problem with the firefox browser . Some gigs might show differently with different browsers :star_struck: . And that can be a bug . I am still not sure , it’s a bug worth reporting . Or is it really a bug at all !!

Link to comment
Share on other sites

Yup , my other gigs are fine . when u say resetting that gig , you mean editing the gig again ? I have tried twice and it doesn’t solve the problem . I think the problem with the firefox browser . Some gigs might show differently with different browsers :star_struck: . And that can be a bug . I am still not sure , it’s a bug worth reporting . Or is it really a bug at all !!

Customer support has the ability to perform a reset. I would just contact them to see if there is anything they can do since your other gigs seem OK. Also try clearing your browser…cookies just in case.

Link to comment
Share on other sites

Yup , my other gigs are fine . when u say resetting that gig , you mean editing the gig again ? I have tried twice and it doesn’t solve the problem . I think the problem with the firefox browser . Some gigs might show differently with different browsers :star_struck: . And that can be a bug . I am still not sure , it’s a bug worth reporting . Or is it really a bug at all !!

It’s a browser problem with how it handles that page.

Link to comment
Share on other sites

See how yours has the grey edges around that page? Ours our white now.

Fiver changed how it looks.

Yeah , i can see the grey edges , But it’s everywhere . I am not seeing any white edges at all . If fiverr changed , i haven’t received that upgrade yet . Or is there another way to update fiverr !!??

Link to comment
Share on other sites

Yeah , i can see the grey edges , But it’s everywhere . I am not seeing any white edges at all . If fiverr changed , i haven’t received that upgrade yet . Or is there another way to update fiverr !!??

I am not seeing any white edges at all

That is because you do not have the new update from fiverr.

Link to comment
Share on other sites

Customer support has the ability to perform a reset. I would just contact them to see if there is anything they can do since your other gigs seem OK. Also try clearing your browser…cookies just in case.

Thank you Annai80 , I will contact them if anything they can do about it all .

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...