Jump to content

Auto save driving me crazy


Recommended Posts

  • 1 month later...
  • 2 months later...

When I type, the auto delete is constantly moving my cursor to the bottom of the box. So frustrating. I can’t even use the boxes to type in any more! I have to use notepad and copy and paste from there. I tried to find some way to turn off this “feature” but couldn’t find one.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...