Jump to content

Phone verification not working - Not able to input the code in boxes


Recommended Posts

Hi, i’ve tried to verify my phone number but it don’t allow me to enter it. I tried to digit and it don’t work. Can you please check it? I am attachin a screenshot. There are another users complaining about this too on your forum.

Some threads about other users facing same issue:
favicon.icoFiverr Forum default-apple-touch-icon.png

Verification Problem

Hello I am new in fiverr.I created a gig, when i finished and try to publish it asked for phone verification. I am inserting phone number and getting codes but can't input codes in boxes to finish verification. What should i do? Thank you

favicon.icoFiverr Forum 95060_1.png

Phone verification failed, please retry in 48h LOOP

I have created this account a few hours ago and hopefully completed the verification step without having any trouble.

favicon.icoFiverr Forum 37069_1.png

Phone Verification Problem

Has customer service said anything about locations before? I mean I see why, but I'm just curious.

favicon.icoFiverr Forum 19845_1.png

Phone verification failed

Having the same issue here! Did anyone solved it yet?

favicon.icoFiverr Forum default-apple-touch-icon.png

Mobile verification

Hey there. Since 7 days I'm trying to verify my phone. I'm living in Austria and I'm entering my number correctly, but it doesn't recognize it and I always get this annoying "Something was wrong with your number, check again" message... I...

favicon.icoFiverr Forum 84484_1.png

Phone Verification Won't Work

Wait 48 hours and try using incognito browser, then politely contact customer support on the SAME TICKET with your result.

favicon.icoFiverr Forum default-apple-touch-icon.png

Security code issue.. Help needed

While publishing my fiverr gig, I was asked to verify the account through a four-digit code sent to my phone number. I've tried several times putting the codes but every time it says you haven't put 4-digit code. I've tried verification through SMS...

Link to comment
Share on other sites

yes i will cost you… but first i will fix it the u need to pay

It’s not me that’s got the problem thankfully. That wasn’t very generous of you was it?

There are people here genuinely asking for help, and you contribute nothing, but want to be paid for offering help.

Asking for FB links is against fourm and Fiverr rules - do you want to drop yourself in the you know what even more?

I think I’ll say ‘goodnight’ to you at this point.

  • Like 4
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...

I had the same problem and a very simple solution. I don’t know if it works for everyone. I just used the number keys above the letters on my keyboard and it worked.

Seriously? I’ll try that once my 48hours limit exhausts. Or is there a way i can quickly do this?

Is there a way of fastening this up. Waiting for 48hours is pretty long.

Would be glad if someone an help me fix this issue as soon as.

Link to comment
Share on other sites

  • 1 month later...
  • 3 months later...
  • 5 months later...
This topic is now closed to further replies.
  • Create New...